DjangoBooks.com

Welcome to our Community!

It looks like you're new here. If you want to get involved, click one of these buttons!

Related Discussions

Who's Online (0)

Today's Birthdays

spchq walchecker nbettcher cacho

AER compact 40 "on" light goes amber and DI out produces no signal

Does anybody have advice on how to fix this gremlin?

Guitar with Krivo pickup phono plug into the leftmost input (combined XLR/phone).

DI connected via long cable to mixing board.

Occasionally (for no apparent reason) the "on" light goes from green to amber -- and the sound guy says "We have no signal!"

I checked the manual and didn't find any reference to the light going amber. It says if it's green you are good to go.

I figured some German engineer or player eine Idee wurde haben, wie man es repariert. Thanks in advance.

--Paul

Comments

  • Posts: 3,540

    I don't know but depending how often and reliably it's happening, you can troubleshoot with different scenarios: different pickup, cables, use additional preamp, different PA if you can etc... see if you get a different outcome with any of those changes. But they have a good tech support so you should also ask them directly.

    billyshakes
    Every note wants to go somewhere-Kurt Rosenwinkel
  • billyshakesbillyshakes NoVA✭✭✭ Park Avance - Altamira M10
    Posts: 641

    Second Buco's suggestion. I just posted this recently, but if my experience is anything to go by, your e-mail might very well be responded to by a staff electrician who actually wired your amp. GREAT Customer Service. I'd give them a short e-mail and describe the problem with as much detail as you can. If the fault is in their design, they'll want to know anyhow.

    Buco
Sign In or Register to comment.
Home  |  Forum  |  Blog  |  Contact  |  206-528-9873
The Premier Gypsy Jazz Marketplace
DjangoBooks.com
USD CAD GBP EUR AUD
USD CAD GBP EUR AUD
Banner Adverts
Sell Your Guitar
© 2021 DjangoBooks.com, all rights reserved worldwide.
Software: Kryptronic eCommerce, Copyright 1999-2021 Kryptronic, Inc. Exec Time: 0.050328 Seconds Memory Usage: 3.45079 Megabytes
Kryptronic