Logo
Call Us
Categories

DjangoBooks.com

Welcome to our Community!

It looks like you're new here. If you want to get involved, click one of these buttons!

Related Discussions

Who's Online (1)

  • Ben Dallow 6:48PM

Forum Encoding Issues

MichaelHorowitzMichaelHorowitz SeattleAdministrator
This discussion was created from comments split from: This and that (nothing important).
«1

Comments

  • Brad HermanBrad Herman San Francisco, CANew JWC Modele Jazz, Stankevicius Alena, Alexander Polyakov Selmer #6
    The software that powers this forum has a feature that automatically links the word issues to the github issues page in case you're talking about issues with the forum itself, so you can file it for the developers to look at. As an engineer, I get why they did this, but also think it's kind of an asinine assumption to make.
    lewischang88BucoWim GlennBill Da Costa Williams
  • 3. Whenever the word "issues" is uttered in a discussion thread, why is it always highlighted in yellow

    Always wondered about that too =)
    Every note wants to go somewhere-Kurt Rosenwinkel
  • Wim GlennWim Glenn oƃɐɔᴉɥƆModerator 503
    The software that powers this forum is garbage. For example, if you put in some weird character, it completely chops off the rest of your message. e.g. I will write a PILE OF POO character and then another sentence below it, but you won't see anything after and including the unicode character
  • MichaelHorowitzMichaelHorowitz SeattleAdministrator
    edited January 2018
    The software that powers this forum has a feature that automatically links the word issues to the github issues page in case you're talking about issues with the forum itself, so you can file it for the developers to look at. As an engineer, I get why they did this, but also think it's kind of an asinine assumption to make.

    @"Brad Herman" Sorry about that. There was a plugin doing that which I fixed.


    Wim Glenn wrote: »
    The software that powers this forum is garbage. For example, if you put in some weird character, it completely chops off the rest of your message. e.g. I will write a PILE OF POO character and then another sentence below it, but you won't see anything after and including the unicode character

    @"Wim Glenn" I haven't experienced this problem. Give me a more specific example that I can replicate and maybe I can figure out what the problem is. There's a lot of encoding settings which could possibly be causing this issue.
  • MichaelHorowitzMichaelHorowitz SeattleAdministrator
    edited January 2018
  • Wim GlennWim Glenn oƃɐɔᴉɥƆModerator 503
  • Wim GlennWim Glenn oƃɐɔᴉɥƆModerator 503
    edited January 2018
    ^ so, that's what happens when I post the text, exactly as shown from here:
    https://hastebin.com/feyosoqero.txt into the "Leave a Comment" box and click "Post Comment". It's happened enough times now that I know not to use any weird characters, for fear of losing what I've written in the post. I use chrome browser, and it happens on both macOS and Linux. Hope this helps!
    edit: this issue seems related https://github.com/vanilla/vanilla/issues/4309#issuecomment-268053661
  • MichaelHorowitzMichaelHorowitz SeattleAdministrator
    edited January 2018
    @"Wim Glenn" thanks.....if you enter the Unicode for the emoji it seems to work
    &#1w28169;
    

    But I see what you’re saying about just cut and pasting the image. There’s some sort of scrubbing or encoding issue which could be the result of a number of plugins and settings i’ll look into it
  • BonesBones Moderator
    Thanks for your work Michael!
    MichaelHorowitz
  • Brad HermanBrad Herman San Francisco, CANew JWC Modele Jazz, Stankevicius Alena, Alexander Polyakov Selmer #6
    Ahh nice! I figured it was either a setting enabled by default by the developers, or a plugin. Glad it was the latter as it's much easier to fix.
    Matteo
Sign In or Register to comment.
Kryptronic Internet Software Solutions