DjangoBooks.com

Welcome to our Community!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

Related Discussions

Who's Online (2)

  • 10thfretBlues 6:43AM
  • karmar 6:43AM

Today's Birthdays

falkowskej jackshenry

Bigtone volume issues

V-dubV-dub San Francisco, CA✭✭✭✭
I'm testing a bigtone bridge on my dell arte.

I just slapped it on and hard wired an input jack to hang off the side of the bridge for evaluation before I start drilling holes. When I plug it in through my Schertler Unico, the output is very low. I literally have to crank both the channel and master volumes to max before I can get anything that is louder than the guitar itself. I doubt it would hold up in a noisy bar. Anyone else eperince this and know of a solution?

Also, the tone coming out of it is very high end and brash. Is there anything I can do about that, setup-wise?

-v

Comments

  • JackJack western Massachusetts✭✭✭✭
    Posts: 1,911
    Could it have anything to do with how you're setting your amp? I play a bigtone through a David and have no trouble in bars...maybe check how the input is set up (if the Unico is like the David, the Stat line has a couple of options depending on what you're plugging in), and also the low/mid/high settings. I know on mine it seems to make a big difference in the overall volume-if those are set low, the volume seems very low as well.

    Good luck!
    Jack.
  • V-dubV-dub San Francisco, CA✭✭✭✭
    Posts: 265
    which input are you using on your David? Is it Microphone?

    I get varying tonal results on the dyn input, the stat and line. However, all are too quiet. The only one I havent tried is mic because that channel is broken on my amp.

    However, when I plug into my fender tube amp, there is no volume issue. It plays loud and clear (and actually sounds pretty good, though not very "acoustic" in nature).
  • JackJack western Massachusetts✭✭✭✭
    Posts: 1,911
    I'm on the Stat line...there's also a button on that channel that gets switched depending on what you're plugging in (guitar vs. cd player, etc). Maybe check there?

    best,
    Jack.
  • V-dubV-dub San Francisco, CA✭✭✭✭
    Posts: 265
    Thanks for the help Jack, it turned out to be a combination of things. Here's how I got it working up to par:

    Unico Amp
    -Plug into Stat input
    -Make sure that the 10V switch is off
    -Make sure that the "Warm" switch is off

    The pickup sounds weak in the dyn-g channel, which isn't built for anything else at any rate.
  • JackJack western Massachusetts✭✭✭✭
    Posts: 1,911
    That all sounds right (and familiar)! The Warm switch in particular really cuts the volume, I find...but once you get everything set right the Schertlers sound great!

    best,
    Jack.
Sign In or Register to comment.
Home  |  Forum  |  Blog  |  Contact  |  206-528-9873
Follow Us
The Premier Gypsy Jazz Marketplace
DjangoBooks.com
Search
Banner Adverts
Sell Your Guitar
Follow Us
© 2019 DjangoBooks.com, all rights reserved worldwide.
Software: Kryptronic eCommerce, Copyright 1999-2019 Kryptronic, Inc. Exec Time: 0.046551 Seconds Memory Usage: 3.230377 Megabytes
Kryptronic